Getting a strange error when using with contacts

Sep 7, 2011 at 1:52 AM

Hi there, 

Great project as I'm not a plug-in guy and this worked great for me.  I've used this on the Leads entity but I'm getting a strange error when using with the Contact entity.  I have a workflow that auto creates a contact, but the workflow error's out and only works again when I disable this plugin.  I tried pre and post operations registration, but the only way I could get it to work is by disabling it.  I think it may have something to do with the fact that the workflow is still working on creating the contact record while the plug-in is trying to run, but again I'm not a plug-in guy and do not know where on the event pipeline this is triggering when compared with a workflow.

The error I get is "You do not have the necessary permissions to change the domain logon name for this user"  Again this is on the workflow and it works fine when I disable the plug-in.

Any help is greatly appreciated!

Oct 4, 2011 at 1:17 AM

Hey There.

It is a bit hard for me to know what the problem was caused by. If you could do a bit debug and provide more details, that would be great for me to have a look.

Regarding to the installation of the plugin, please follow the steps listed in the documentation tab.

Best Regards,